Post any problems with the Forum in here please.

If you have any suggestions about this site or if you need any help with accessing or posting on the forum, including any computer, Internet or General problems, then post here.
Guests can post in this section. Guest posts will not show till a moderator approves the post.

Moderators: DJKeefy, 4u Network

User avatar
Glyphdoctor
Egyptian God
Egyptian God
Posts: 7525
Joined: Mon Aug 08, 2005 2:48 pm
Has thanked: 919 times
Been thanked: 2820 times
Gender:
Egypt

Re: Post any problems with the Forum in here please.

Post by Glyphdoctor » Sat Feb 18, 2012 3:51 pm

[b]Bold[/b] and [i]italic[/i] tags aren't working for me. As you can see.



User avatar
DJKeefy
Site Administrator
Site Administrator
Posts: 10783
Joined: Thu Jan 13, 2005 4:08 pm
Location: UK
Has thanked: 819 times
Been thanked: 1816 times
Gender:
Egypt

Re: Post any problems with the Forum in here please.

Post by DJKeefy » Sat Feb 18, 2012 3:55 pm

Thanks for your post FABlux, I keep trying with the new posts but im not getting any error, maybe the server as been playing up a little.
Image

User avatar
DJKeefy
Site Administrator
Site Administrator
Posts: 10783
Joined: Thu Jan 13, 2005 4:08 pm
Location: UK
Has thanked: 819 times
Been thanked: 1816 times
Gender:
Egypt

Re: Post any problems with the Forum in here please.

Post by DJKeefy » Sat Feb 18, 2012 3:58 pm

Glyphdoctor wrote:Bold and italic tags aren't working for me. As you can see.
You have them all turned off in your profile:


Enable BBCode by default: No
Enable smilies by default: No
Attach my signature by default: No
Notify me upon replies by default: No
Image

User avatar
BENNU
Egyptian Pharaoh
Egyptian Pharaoh
Posts: 3200
Joined: Fri Mar 27, 2009 6:31 pm
Has thanked: 973 times
Been thanked: 3457 times
Gender:
Egypt

Re: Post any problems with the Forum in here please.

Post by BENNU » Sat Feb 18, 2012 4:21 pm

FABlux wrote:Today I keep getting this:-

General Error
SQL ERROR [ mysqli ]

Unknown column 'p1.post_deleted_time' in 'where clause' [1054]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.

Please notify the board administrator or webmaster: admin@luxor4u.com

Only happens when I click the arrow for last post on the right. If I open a post from the title on the left of the page it's fine but then I have to go through all the pages, or maybe jump to the last one.
This has happened to me A LOT of times, when I have tried to open a post. A few minutes later it works, but then there is another one that won't open. I decided to give it some time before mentioning it here, and it has only happened once or twice today.

User avatar
Mara
New Member
New Member
Posts: 3
Joined: Thu Jun 23, 2011 8:44 am
Location: Luxor
Been thanked: 6 times
Gender:
Ireland

Re: Post any problems with the Forum in here please.

Post by Mara » Sat Feb 18, 2012 4:27 pm

It has happened with every notification I have got today when someone replies to my post - I thought it was normal :?

User avatar
BENNU
Egyptian Pharaoh
Egyptian Pharaoh
Posts: 3200
Joined: Fri Mar 27, 2009 6:31 pm
Has thanked: 973 times
Been thanked: 3457 times
Gender:
Egypt

Re: Post any problems with the Forum in here please.

Post by BENNU » Sat Feb 18, 2012 4:37 pm

Notifications :?:
I don't get them anymore. :ni: As far as I can see, I should. :?

Barb

Re: Post any problems with the Forum in here please.

Post by Barb » Sat Feb 18, 2012 5:01 pm

The only problem that I have experienced is that it takes ages to load up. It looks good though.

User avatar
DJKeefy
Site Administrator
Site Administrator
Posts: 10783
Joined: Thu Jan 13, 2005 4:08 pm
Location: UK
Has thanked: 819 times
Been thanked: 1816 times
Gender:
Egypt

Re: Post any problems with the Forum in here please.

Post by DJKeefy » Sat Feb 18, 2012 5:52 pm

Barb wrote:The only problem that I have experienced is that it takes ages to load up. It looks good though.
If you are using IE8 (Internet Explorer) there is some small problems with that, however all other browsers are working fine, IE9, Firefox and Chrome. If you are using these and it is still slow, its must be your internet connection, My internet here is not all that good at the moment and its flying :)
Image

Barb

Re: Post any problems with the Forum in here please.

Post by Barb » Sat Feb 18, 2012 6:06 pm

I never use internet explorer now. I mainly use firefox but sometimes chrome. Its happening on both of the computers that I use. Once I am in it starts to speed up. Its just really slow loading up before I log in.

User avatar
DJKeefy
Site Administrator
Site Administrator
Posts: 10783
Joined: Thu Jan 13, 2005 4:08 pm
Location: UK
Has thanked: 819 times
Been thanked: 1816 times
Gender:
Egypt

Re: Post any problems with the Forum in here please.

Post by DJKeefy » Sat Feb 18, 2012 6:20 pm

Hmmm Barb...

Once the forum as loaded the first time, the files are cached on your PC, so every other time you open the forum, (logged in or not) the forum should load quickly.. you dont have a program installed which deletes all your history or temp internet files when you exit your browser do you ? some programs clean the internet files when you exit your browser, I think firefox or chrome as the option to do this too, if this happens then all the files for the graphics etc will have to be downloaded again.
Image

User avatar
DJKeefy
Site Administrator
Site Administrator
Posts: 10783
Joined: Thu Jan 13, 2005 4:08 pm
Location: UK
Has thanked: 819 times
Been thanked: 1816 times
Gender:
Egypt

Re: Post any problems with the Forum in here please.

Post by DJKeefy » Sun Feb 19, 2012 9:26 am

Bullet Magnet wrote:20 minutes typing a reply, previewed it a couple of times,hit the back button and the page expired immediately.
Ive checked this out for you... Yet again this is an Internet Explorer problem, your text in Firefox and Chrome stays cached.
Image

User avatar
BBLUX
Egyptian God
Egyptian God
Posts: 7106
Joined: Fri Jan 21, 2005 1:17 pm
Location: Winter in West Bank, Luxor and La Vienne, France in Summer
Has thanked: 129 times
Been thanked: 561 times
Gender:
France

Re: Post any problems with the Forum in here please.

Post by BBLUX » Sun Feb 19, 2012 10:27 am

Keefy, I was looking at the "allowed attachments" list at the bottom of the reply window.
Do you really allow all those file formats including torrent files? If so there must be a file size limit or you would soon get swamped.
Image

Life is not measured by the breaths you take, but by the moments that take your breath away.

User avatar
DJKeefy
Site Administrator
Site Administrator
Posts: 10783
Joined: Thu Jan 13, 2005 4:08 pm
Location: UK
Has thanked: 819 times
Been thanked: 1816 times
Gender:
Egypt

Re: Post any problems with the Forum in here please.

Post by DJKeefy » Sun Feb 19, 2012 10:40 am

Ive actually cut it down, it was double the extensions before, there is a file limit ranging from 256k to 5 meg depending on the file extension :)
Image

User avatar
BENNU
Egyptian Pharaoh
Egyptian Pharaoh
Posts: 3200
Joined: Fri Mar 27, 2009 6:31 pm
Has thanked: 973 times
Been thanked: 3457 times
Gender:
Egypt

Re: Post any problems with the Forum in here please.

Post by BENNU » Tue Feb 21, 2012 1:49 pm

BENNU wrote:Notifications :?:
I don't get them anymore. :ni: As far as I can see, I should. :?
I haven't received any notifications of PM's or topic replies since the design changed. :ni:

User avatar
Billy_whiz
Member
Member
Posts: 125
Joined: Sun Feb 13, 2011 7:21 pm
Location: West Bank, Luxor and St Ives, Cornwall
Has thanked: 700 times
Been thanked: 77 times
Gender:
United Kingdom

Re: Post any problems with the Forum in here please.

Post by Billy_whiz » Tue Feb 21, 2012 3:12 pm

I have had this message a few times in the last hour whilst in the arcade. I have to keep going back to my bookmark to get back in :(

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.


Now I get this message - 10 posts are required before you can post external links.(Internal forum links allowed only) So I have deleted the website name (but it is your website! lol)

User avatar
Annadongela
Member
Member
Posts: 158
Joined: Mon Sep 04, 2006 10:10 pm
Location: South-west Scotland
Has thanked: 5 times
Been thanked: 1 time
Gender:
United Kingdom

Re: Post any problems with the Forum in here please.

Post by Annadongela » Wed Feb 22, 2012 6:10 pm

I've tried allsorts to download IE9 and couldn't so I've given up and resorted to Firefox... and it works!!! yey I'm back!!! :D

User avatar
DJKeefy
Site Administrator
Site Administrator
Posts: 10783
Joined: Thu Jan 13, 2005 4:08 pm
Location: UK
Has thanked: 819 times
Been thanked: 1816 times
Gender:
Egypt

Re: Post any problems with the Forum in here please.

Post by DJKeefy » Wed Feb 22, 2012 9:46 pm

Billy_whiz wrote:I have had this message a few times in the last hour whilst in the arcade. I have to keep going back to my bookmark to get back in :(

Internal Server Error
That issue should be solved now, this is nothing to do with Luxor4u, but a problem with the servers at the hosting company.

Annadongela wrote:I've tried allsorts to download IE9 and couldn't so I've given up and resorted to Firefox... and it works!!! yey I'm back!!! :D
IE 8 should work ok if you folow the advice given in the thread Tab has been recovered problem with IE8 viewtopic.php?f=13&t=29293
Image

A-Four
Egyptian Pharaoh
Egyptian Pharaoh
Posts: 3799
Joined: Wed Jul 29, 2009 10:04 pm
Location: London
Has thanked: 1595 times
Been thanked: 1696 times
Gender:
United Kingdom

Re: Post any problems with the Forum in here please.

Post by A-Four » Thu Feb 23, 2012 12:57 pm

This new washed out blue, I suppose its good, but the problem is some of the posts on here are done in Yellow, I and I know one or two others on here, have problems reading this.

Arthur always sticks up very interesting post, (don't tell him though, and don't worry he never comes down here to the basement) but he very often uses yellow ink or what ever you want to call it. I don't want to upset him, Arthur that is, but could you have a word with the ink monitor, and get rid of the Yellow, Arthur will be none the wiser. :wi

User avatar
DJKeefy
Site Administrator
Site Administrator
Posts: 10783
Joined: Thu Jan 13, 2005 4:08 pm
Location: UK
Has thanked: 819 times
Been thanked: 1816 times
Gender:
Egypt

Re: Post any problems with the Forum in here please.

Post by DJKeefy » Thu Feb 23, 2012 1:13 pm

This has been mentioned before A-Four and I asked for some help in finding problem posts so I could go fix them.

viewtopic.php?f=13&t=29256
Image

User avatar
Arthur
Member
Member
Posts: 160
Joined: Thu Jan 05, 2006 7:47 pm
Location: UK
Gender:
United Kingdom

Re: Post any problems with the Forum in here please.

Post by Arthur » Thu Feb 23, 2012 11:58 pm

A-Four wrote:Arthur always sticks up very interesting post, (don't tell him though, and don't worry he never comes down here to the basement) but he very often uses yellow ink or what ever you want to call it.
I've been down here all along. Testing, testing A-Four. Keep up. Yellow is so 1999. Purple is the colour du jour. If you scroll up from here you'll see the problem has been addressed. It's not possible to edit old posts from before the crossover. Keefy, bless him, has offered to remove the eyesores, but give him a chance...

  • Similar Topics
    Replies
    Views
    Last post
  • 0 Replies
    3479 Views
    Last post by DJKeefy
    Mon Oct 14, 2013 3:12 am
  • The Forum Admin (Moderated Forum)
    by DJKeefy » Sun Jun 26, 2016 4:10 am » in General Discussions and Rants
    1 Replies
    895 Views
    Last post by LovelyLadyLux
    Mon Jun 27, 2016 12:58 am
  • Computer Problems
    by carrie » Mon Oct 07, 2019 2:32 pm » in General Discussions and Rants
    5 Replies
    578 Views
    Last post by carrie
    Thu Oct 10, 2019 10:23 am
  • LHR Terminal 2 baggage problems
    by crewmeal » Sun Jul 29, 2018 4:41 pm » in General Discussions and Rants
    1 Replies
    161 Views
    Last post by Who2
    Sun Jul 29, 2018 5:45 pm
  • Does arguments between families create further problems?
    by Major Thom » Sun Jan 20, 2019 6:52 pm » in Living in Luxor
    5 Replies
    116 Views
    Last post by Major Thom
    Tue Jan 22, 2019 3:27 am