Post any problems with the Forum in here please.

If you have any suggestions about this site or if you need any help with accessing or posting on the forum, including any computer, Internet or General problems, then post here.
Guests can post in this section. Guest posts will not show till a moderator approves the post.

Moderators: DJKeefy, 4u Network

User avatar
BENNU
Egyptian Pharaoh
Egyptian Pharaoh
Posts: 3182
Joined: Fri Mar 27, 2009 6:31 pm
Has thanked: 969 times
Been thanked: 3446 times
Gender:
Egypt

Re: Post any problems with the Forum in here please.

Post by BENNU » Sat Feb 25, 2012 6:58 pm

BENNU wrote:
BENNU wrote:Notifications :?:
I don't get them anymore. :ni: As far as I can see, I should. :?
I haven't received any notifications of PM's or topic replies since the design changed. :ni:

:ni: My email address is the same, I subscribe to notifications, but still don't get any. :?



User avatar
DJKeefy
Site Administrator
Site Administrator
Posts: 10781
Joined: Thu Jan 13, 2005 4:08 pm
Location: UK
Has thanked: 811 times
Been thanked: 1816 times
Gender:
Egypt

Re: Post any problems with the Forum in here please.

Post by DJKeefy » Sat Feb 25, 2012 8:22 pm

Ive changed a setting to see if that works with you now... Let us know :)

If members find emails from Luxor4u in their spam/junk folder, add info@luxor4u.com to you contact list to solve this.
Image

User avatar
Winged Isis
Egyptian Pharaoh
Egyptian Pharaoh
Posts: 3865
Joined: Thu Jul 05, 2007 2:38 pm
Location: Australia
Has thanked: 1568 times
Been thanked: 1025 times
Gender:
Australia

Re: Post any problems with the Forum in here please.

Post by Winged Isis » Sat Feb 25, 2012 8:46 pm

FYI Keefy: Last night when I got some pm's I heard that lovely chime instead of that awful woman of old, and the written announcement was in white. Today I noticed the words were in red, but the sound had disappeared. Just letting you know in case the sound was meant to be there still. Could maybe the words flash, for newbies getting their first pm and who might hear the sound but not know what it is for, and those who don't get messages often and may forget what that sound is? :oops: ;) I was expecting some answers, so went looking. This was one of my posts that went MIA, as recently reported.
Carpe diem! :le:

User avatar
BENNU
Egyptian Pharaoh
Egyptian Pharaoh
Posts: 3182
Joined: Fri Mar 27, 2009 6:31 pm
Has thanked: 969 times
Been thanked: 3446 times
Gender:
Egypt

Re: Post any problems with the Forum in here please.

Post by BENNU » Sat Feb 25, 2012 8:50 pm

:( Still no notification! :wi

User avatar
DJKeefy
Site Administrator
Site Administrator
Posts: 10781
Joined: Thu Jan 13, 2005 4:08 pm
Location: UK
Has thanked: 811 times
Been thanked: 1816 times
Gender:
Egypt

Re: Post any problems with the Forum in here please.

Post by DJKeefy » Sun Feb 26, 2012 12:08 pm

Is your email address in your profile your current email address ?
Image

User avatar
DJKeefy
Site Administrator
Site Administrator
Posts: 10781
Joined: Thu Jan 13, 2005 4:08 pm
Location: UK
Has thanked: 811 times
Been thanked: 1816 times
Gender:
Egypt

Re: Post any problems with the Forum in here please.

Post by DJKeefy » Sun Feb 26, 2012 12:13 pm

Winged Isis wrote:FYI Keefy: Last night when I got some pm's I heard that lovely chime instead of that awful woman of old, and the written announcement was in white. Today I noticed the words were in red, but the sound had disappeared. Just letting you know in case the sound was meant to be there still. Could maybe the words flash, for newbies getting their first pm and who might hear the sound but not know what it is for, and those who don't get messages often and may forget what that sound is? :oops: ;) I was expecting some answers, so went looking. This was one of my posts that went MIA, as recently reported.
The chime will only chime once and once only, so if you ignore your Pm's then you wont hear the chime again till you recieve another PM, before the sound played everytime you looked at a new post or link on the forum, which was annoying :)

Im looking into making it flash, but its not 100% html compliant, so we will have to wait for some better code that is.
Image

User avatar
Winged Isis
Egyptian Pharaoh
Egyptian Pharaoh
Posts: 3865
Joined: Thu Jul 05, 2007 2:38 pm
Location: Australia
Has thanked: 1568 times
Been thanked: 1025 times
Gender:
Australia

Re: Post any problems with the Forum in here please.

Post by Winged Isis » Sun Feb 26, 2012 12:32 pm

Cool; have pm-ed. Wouldn't dream of ignoring anyone nice enough to pm me! Well, most, not just any. :snig:
Carpe diem! :le:

Guest

Re: Post any problems with the Forum in here please.

Post by Guest » Sun Feb 26, 2012 10:20 pm

This whole day, whenever I click anything on Luxor4u, I have to log in, even if I appear online and have already logged in a hundred times a minute. I did manage to post a couple of times, but only after logging in again and again and again. Is it just me? :?

Now, before trying to submit this, I'll copy it, just in case... Couldn't post, I'll try again:

User avatar
BENNU
Egyptian Pharaoh
Egyptian Pharaoh
Posts: 3182
Joined: Fri Mar 27, 2009 6:31 pm
Has thanked: 969 times
Been thanked: 3446 times
Gender:
Egypt

Re: Post any problems with the Forum in here please.

Post by BENNU » Sun Feb 26, 2012 10:23 pm

This whole day, whenever I click anything on Luxor4u, I have to log in, even if I appear online and have already logged in a hundred times a minute. I did manage to post a couple of times, but only after logging in again and again and again. Is it just me? :?

Now, before trying to submit this, I'll copy it, just in case... Here we go..., No, didn't work : I must have been logged out again, because apparantly I posted this as a guest a minute ago - I'll try again:

User avatar
DJKeefy
Site Administrator
Site Administrator
Posts: 10781
Joined: Thu Jan 13, 2005 4:08 pm
Location: UK
Has thanked: 811 times
Been thanked: 1816 times
Gender:
Egypt

Re: Post any problems with the Forum in here please.

Post by DJKeefy » Sun Feb 26, 2012 11:26 pm

BENNU wrote:This whole day, whenever I click anything on Luxor4u, I have to log in, even if I appear online and have already logged in a hundred times a minute. I did manage to post a couple of times, but only after logging in again and again and again. Is it just me? :?

Now, before trying to submit this, I'll copy it, just in case... Here we go..., No, didn't work : I must have been logged out again, because apparantly I posted this as a guest a minute ago - I'll try again:
It sounds like a corrupt cookie problem, if it happens again, while on the index page, go to near the bottom of the page to the Forum Statistics section, click on Delete all board cookies then try to login again.
Image

User avatar
Kevininabydos
Senior Member
Senior Member
Posts: 431
Joined: Sun Jan 04, 2009 7:13 pm
Location: Kernow near England.
Has thanked: 42 times
Been thanked: 126 times
Gender:
Palestine

Re: Post any problems with the Forum in here please.

Post by Kevininabydos » Mon Feb 27, 2012 2:17 pm

Uploading videos to a post........
I did it the way we used to on the old forum design but it does not work! [as you can see from this link: viewtopic.php?f=8&t=29351]

Went round and round the forum trying to find out how to make it work; got pee'd off and frustrated and have given up. Please can you sort it out? here is a link to the video I was trying to load:

Maybe a heading with a "how to do.........on the forum" would be helpful, trying to plow through 5 pages of "problems with the forum" [and counting!] hoping to find a solution to your problem is very tiresome! :xx
“The object of life is not to be on the side of the majority, but to escape finding oneself in the ranks of the insane.”

Marcus Aurelius

User avatar
Glyphdoctor
Egyptian God
Egyptian God
Posts: 7525
Joined: Mon Aug 08, 2005 2:48 pm
Has thanked: 919 times
Been thanked: 2820 times
Gender:
Egypt

Re: Post any problems with the Forum in here please.

Post by Glyphdoctor » Mon Feb 27, 2012 3:05 pm

It is really obnoxious that external links open in little popup. I find it intrusive that you are interfering with normal link behavior. I want to see the URL, to be able to navigate away from the page in a normal manner, and you prevent that. It makes me feel that you are trying to force me to stay at L4U but actually makes me want to leave the site because you are making decisions for me on how I should browse other sites and that is intrusive.

User avatar
Kevininabydos
Senior Member
Senior Member
Posts: 431
Joined: Sun Jan 04, 2009 7:13 pm
Location: Kernow near England.
Has thanked: 42 times
Been thanked: 126 times
Gender:
Palestine

Re: Post any problems with the Forum in here please.

Post by Kevininabydos » Mon Feb 27, 2012 4:35 pm

I hate the new way of opening things too. I now have to right mouseclick them to open them in a separate window!
“The object of life is not to be on the side of the majority, but to escape finding oneself in the ranks of the insane.”

Marcus Aurelius

User avatar
BENNU
Egyptian Pharaoh
Egyptian Pharaoh
Posts: 3182
Joined: Fri Mar 27, 2009 6:31 pm
Has thanked: 969 times
Been thanked: 3446 times
Gender:
Egypt

Re: Post any problems with the Forum in here please.

Post by BENNU » Mon Feb 27, 2012 5:01 pm

DJKeefy wrote:
BENNU wrote:This whole day, whenever I click anything on Luxor4u, I have to log in, even if I appear online and have already logged in a hundred times a minute. I did manage to post a couple of times, but only after logging in again and again and again. Is it just me? :?

Now, before trying to submit this, I'll copy it, just in case... Here we go..., No, didn't work : I must have been logged out again, because apparantly I posted this as a guest a minute ago - I'll try again:
It sounds like a corrupt cookie problem, if it happens again, while on the index page, go to near the bottom of the page to the Forum Statistics section, click on Delete all board cookies then try to login again.
:thanks:

User avatar
DJKeefy
Site Administrator
Site Administrator
Posts: 10781
Joined: Thu Jan 13, 2005 4:08 pm
Location: UK
Has thanked: 811 times
Been thanked: 1816 times
Gender:
Egypt

Re: Post any problems with the Forum in here please.

Post by DJKeefy » Mon Feb 27, 2012 6:46 pm

@ Kevininabydos be thankfull that you dont have to wade through 100+ pages like I have to do to find problems to just small bits of code. :)

Ive fixed your YouTube problem, I will try edit the YouTube Video BBCODE Tip to explain how to add YouTube videos better.

For now though just copy the link in the address bar, if its a featured video though you will have to delete anything after the Youtube ID code, for example:

THIS IS WRONG X

Code: Select all

[YouTube]http://www.youtube.com/watch?v=Cs_wI87Jawk&feature=related[/YouTube]
THIS IS THE CORRECT WAY: (delete anything from the & onwards)

Code: Select all

[YouTube]http://www.youtube.com/watch?v=Cs_wI87Jawk[/YouTube]
-----------------------------------------------------------------------------------------

@ Glyphdoctor Your conclusion of what I have done is wrong :roll: The new version is coded 100% html compliance. To open a link in a new window is not html compliance so with having to remove the code ( _blank or _new) a link would open in the same tab and navigate completely away from the forum, which im sure you dont want to be clicking back on forth buttons all the time, so a way round this was to add what is called a RoxBox so the link opens on top of the forum, an easy way round this is to just right click the link and open in new tab :)
Image

User avatar
Kevininabydos
Senior Member
Senior Member
Posts: 431
Joined: Sun Jan 04, 2009 7:13 pm
Location: Kernow near England.
Has thanked: 42 times
Been thanked: 126 times
Gender:
Palestine

Re: Post any problems with the Forum in here please.

Post by Kevininabydos » Mon Feb 27, 2012 7:59 pm

Thank you Keefy :br
“The object of life is not to be on the side of the majority, but to escape finding oneself in the ranks of the insane.”

Marcus Aurelius

User avatar
Winged Isis
Egyptian Pharaoh
Egyptian Pharaoh
Posts: 3865
Joined: Thu Jul 05, 2007 2:38 pm
Location: Australia
Has thanked: 1568 times
Been thanked: 1025 times
Gender:
Australia

Re: Post any problems with the Forum in here please.

Post by Winged Isis » Tue Feb 28, 2012 12:31 am

Ooh err!!! You're not going to want to hear this, Keefy, but have you looked at the Forum Dictionary lately?! :o :urm2: But then again, you probably have, and are dealing with more important issues and our tiresome quibbles. ;) :mrgreen:
Carpe diem! :le:

User avatar
DJKeefy
Site Administrator
Site Administrator
Posts: 10781
Joined: Thu Jan 13, 2005 4:08 pm
Location: UK
Has thanked: 811 times
Been thanked: 1816 times
Gender:
Egypt

Re: Post any problems with the Forum in here please.

Post by DJKeefy » Tue Feb 28, 2012 1:47 am

Winged Isis wrote:Ooh err!!! You're not going to want to hear this, Keefy, but have you looked at the Forum Dictionary lately?! :o :urm2: But then again, you probably have, and are dealing with more important issues and our tiresome quibbles. ;) :mrgreen:
You've got me WI, what is the forum dictionary ?
Image

User avatar
Glyphdoctor
Egyptian God
Egyptian God
Posts: 7525
Joined: Mon Aug 08, 2005 2:48 pm
Has thanked: 919 times
Been thanked: 2820 times
Gender:
Egypt

Re: Post any problems with the Forum in here please.

Post by Glyphdoctor » Tue Feb 28, 2012 5:45 am

DJKeefy wrote:
@ Glyphdoctor Your conclusion of what I have done is wrong :roll: The new version is coded 100% html compliance. To open a link in a new window is not html compliance so with having to remove the code ( _blank or _new) a link would open in the same tab and navigate completely away from the forum, which im sure you dont want to be clicking back on forth buttons all the time, so a way round this was to add what is called a RoxBox so the link opens on top of the forum, an easy way round this is to just right click the link and open in new tab :)
Actually I do want to be clicking back and forth and I may want to navigate away from the forum. I know of no other web site that works this way. It is not normal at all. If it opens in a new tab or even the same one, I know where to click to get back. With this new design, I have to look around to figure out how to close it because it is the x in the upper right corner, which is not normal. It does not show the page at its full size either, which is imposing your vision of what another site should look like on it. I also cannot see the URL of the site itself when I am looking at it, which also is important. And if there is a link on the page that pops up that I want to follow, I am forced to do it in the popup that you impose on me. I know you don't want people to navigate away from L4U, which is why you always post full article text in the first place rather than let people follow a link to an article, but that just makes you come across as insecure and lacking confidence. If someone wants to leave your site, they will and you won't be able to stop them, but if you make it difficult for them it will not leave them with a kind feeling toward you. It's like making a site and disabling the back button using javascript.When I find a site like that I think it must really suck because they have to resort to tricks to keep you there. Better a site that is interesting to keep people on it willingly.

User avatar
Winged Isis
Egyptian Pharaoh
Egyptian Pharaoh
Posts: 3865
Joined: Thu Jul 05, 2007 2:38 pm
Location: Australia
Has thanked: 1568 times
Been thanked: 1025 times
Gender:
Australia

Re: Post any problems with the Forum in here please.

Post by Winged Isis » Tue Feb 28, 2012 8:59 am

DJKeefy wrote:
Winged Isis wrote:Ooh err!!! You're not going to want to hear this, Keefy, but have you looked at the Forum Dictionary lately?! :o :urm2: But then again, you probably have, and are dealing with more important issues and our tiresome quibbles. ;) :mrgreen:
You've got me WI, what is the forum dictionary ?
The Stickies at the top of the "Learn Egyptian Arabic" forum. From memory (it's a while since I've used them), they used to be in nice neat lists, but now.... :o
Carpe diem! :le:

  • Similar Topics
    Replies
    Views
    Last post
  • 0 Replies
    3467 Views
    Last post by DJKeefy
    Mon Oct 14, 2013 3:12 am
  • The Forum Admin (Moderated Forum)
    by DJKeefy » Sun Jun 26, 2016 4:10 am » in General Discussions and Rants
    1 Replies
    892 Views
    Last post by LovelyLadyLux
    Mon Jun 27, 2016 12:58 am
  • Computer Problems
    by carrie » Mon Oct 07, 2019 2:32 pm » in General Discussions and Rants
    5 Replies
    516 Views
    Last post by carrie
    Thu Oct 10, 2019 10:23 am
  • LHR Terminal 2 baggage problems
    by crewmeal » Sun Jul 29, 2018 4:41 pm » in General Discussions and Rants
    1 Replies
    160 Views
    Last post by Who2
    Sun Jul 29, 2018 5:45 pm
  • Does arguments between families create further problems?
    by Major Thom » Sun Jan 20, 2019 6:52 pm » in Living in Luxor
    5 Replies
    116 Views
    Last post by Major Thom
    Tue Jan 22, 2019 3:27 am